WiiU nebude podporovať Unreal Engine 4 + UPDATE

29 marca, 2013 morokul

WiiU nebude podporovať hry postavené vo Frostbite 3 engine, čo je veľká škoda, pretože v ňom budú vytvorené hry ako napríklad Battlefield 4 a Mass Effect 4. Ale to, že nebude podporovať ani Unreal Engine 4 je už vážne zlé.

Túto smutnú novinku oznámil Mark Rein z Epic Games počas prezentácie na GDC, keď mu bola položená otázka o Unreal Engine 4 v spojitosti s konzolou Nintendo WiiU.

„HAHAHA, nie (UE4 nebude fungovať na WiiU)!  Teda, pardón! Myslím, že to nebola veľmi vhodná odpoveď. My nie sme… Pre Nintendo WiiU už máme Unreal Engine 3. Tento engine ponúka množstvo úžasných hier pre WiiU a momentálne je vo vývoji veľa hier s týmto enginom. Dnes sme hovorili o licenciách pre tento engine. Unreal Engine 3 sa nestratí, neprestane byť používaný kvôli Unreal Engine 4. Rozumiete mi?“

Potom pokračoval vysvetlením, na čo sa bude Unreal Engine 4 zameriavať.  „Naším cieľom v Unreal Engine 4 sú next-gen konzoly. To je to, na čo sa naozaj chceme upriamiť. Ak chcete urobiť hru pre Nintendo WiiU, použite náš Unreal Engine 3. Je to vynikajúci engine a používajú ho tie najlepšie hry pre WiiU.”

Máme pocit, že Mark Rein nám naznačuje, že konzolu Nintendo WiiU nepovažuje za next-gen a obávame sa, že ju zaň nebudú pokladať ani ostatní vývojári.

UPDATE: Epic potvrdil, že je len na vývojároch, či svoju hru chcú portovať na WiiU alebo nie. Samotný Epic Games ale Unreal Engine 4 na túto konzolu programovať nebudú ale vývojári môžu, ak budú chcieť.

Páči sa ti článok? Podpor nás na Patreone. Ďakujeme.

Súvisiace články